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Error Message: System Restore Cannot Run Until You Restart the Computer

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:274092
Last Review:January 29, 2007
Revision:2.2
This article was previously published under Q274092

SYMPTOMS

When you attempt to run System Restore, you may receive the following error message:
System Restore cannot run until you restart the computer. Please restart the computer, and then run System Restore again.

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CAUSE

This behavior can occur if a Wininit.ini file is present in the Windows directory.

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RESOLUTION

To resolve this issue, restart the computer. If the error still occurs, search the hard drive for the presence of the Wininit.ini file, and then rename it. To do so, follow these steps:
1.Restart your computer in Safe or DOS Mode.
2.Click Start, point to Search, and then click For Files or Folders.
3.In the Named box, type wininit.ini.
4.In the Look in box, click Local hard drives, and then click Find Now.
5.Right-click the Wininit.ini file, click Rename, type wininit.xxx, and then click OK.
6.Close the Find Files window, and then run System Restore again.
7.If the previous steps do not resolve the problem, run the following command to repair the damaged portions of your registry:
scanreg /fix

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MORE INFORMATION

The presence of a Wininit.ini file indicates that there has been an incomplete installation or removal of an application or system update, and system file changes are pending.

For additional information about the Wininit.ini file, click the article number below to view the article in the Microsoft Knowledge Base:
214643 (http://support.microsoft.com/kb/214643/EN-US/) Error Message: The Installation/Removal of a Previous Program Was Not Completed

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APPLIES TO
Microsoft Windows Millennium Edition

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Keywords: 
kbprb KB274092

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