Article ID: 276027 - Last Review: December 1, 2007 - Revision: 2.4

When You Install a Scanner the Installation Program Is Unable to Locate A Driver

This article was previously published under Q276027
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SYMPTOMS

When you install a scanner other than the Hewlett-Packard (HP) 6300 Series universal serial bus (USB)/small computer system interface (SCSI) scanner on a 64-bit Windows XP-based computer, the installation program is unable to locate any drivers and you are prompted for a driver disk.

NOTE: As of Windows Advanced Server IA64 (Build 3505), the Hewlett-Packard (HP) 6300 Series universal serial bus (USB)/small computer system interface (SCSI) scanner driver is no longer available.

CAUSE

This behavior can occur because only one driver in the scanner device class is supported on an Itanium-based processor. In this situation, only the HP scanners are supported.

RESOLUTION

To resolve this behavior, use the HP 6300 Series USB/SCSI scanner on a 64-bit Windows XP-based computer. If you have a scanner that is a different make and model, you must contact the manufacturer for information about the availability of 64-bit drivers.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

STATUS

Only the HP 6300 Series USB/SCSI scanner is supported natively on a 64-bit Windows XP-based computer.

APPLIES TO
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows Advanced Server, Limited Edition
Keywords: 
kbbug kbhardware KB276027
 

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