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Article ID: 276283 - Last Review: January 29, 2007 - Revision: 2.2

Computer Performance May Decrease After You Download Programs from the Internet

This article was previously published under Q276283

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SYMPTOMS

After you download and install a program from the Internet, you may experience one or more of the following symptoms:
  • Your computer may start and shut down very slowly.
  • Your computer's performance may significantly decrease.
  • If your computer connects to a network, you may experience a substantial loss of network connectivity speed.

CAUSE

This issue can occur if your computer has the W32/Msinit Internet Worm virus or the Bymer.Scanner Trojan virus.

RESOLUTION

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) How to back up and restore the registry in Windows

To resolve this issue, obtain and install an anti-virus program to detect and remove any viruses that are on your computer.

To work around this issue:

Windows 95/98 and Windows 98 Second Edition

  1. Restart the computer, and press CTRL or F8.
  2. On the Startup menu, choose Command Prompt Only.
  3. Delete the following files from the C:\Windows\System folder:
    Wininit.exe
    Dnetc.exe
    Dnetc.ini
    Msxxx.exe (Where xxx is a number or the letter I followed by two numbers. This is commonly Msi216.exe.)
    Msclient.exe (This file may not exist in all cases.)
    For information about how to delete a file, click Start, click Help, click the Index tab, and then type deleting. Double-click the "deleting files, folders" topic, and then double-click the "To delete a file or folder" topic.

  4. Restart the computer.
  5. Extract a new copy of the Wininit.exe file to the C:\Windows\ folder.For additional information about how to extract a file, click the article number below to view the article in the Microsoft Knowledge Base:
    129605  (http://support.microsoft.com/kb/129605/EN-US/ ) How to Extract Original Compressed Windows Files
  6. Restart the computer.

Windows Millennium Edition (Me)

  1. Restart the computer by using a Windows Me Startup disk.For additional information about how to create a Windows Me Startup disk, click the article numbers below to view the articles in the Microsoft Knowledge Base:
    267287  (http://support.microsoft.com/kb/267287/EN-US/ ) How to Create a Startup Disk in Windows Me
    271823  (http://support.microsoft.com/kb/271823/EN-US/ ) How To Create a Windows Me Startup Disk Manually
  2. Delete the following files from the C:\Windows\System folder:
    Wininit.exe
    Dnetc.exe
    Dnetc.ini
    Msxxx.exe (Where xxx is a number or the letter I followed by two numbers. This is commonly Msi216.exe.)
    Msclient.exe (This file may not exist in all cases.)
    For information about how to delete a file, click Start, click Help, click the Index tab, and then type deleting. Double-click the "deleting files, folders" topic, and then double-click the "To delete a file or folder" topic.

  3. Extract a new copy of the Wininit.exe file to the Windows\ folder.For additional information about how to extract a file, click the article number below to view the article in the Microsoft Knowledge Base:
    129605  (http://support.microsoft.com/kb/129605/EN-US/ ) How to Extract Original Compressed Windows Files
  4. Restart the computer.
  5. Delete the Dnetc.exe, Msxxx.exe and Bymer.Scanner files from the following registry keys:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunServices
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
    NOTE: These are commonly "Msinit=c:\windows\system\Dnetc.exe" and "Msinit=c:\windows\system\Msi216.exe".

  6. Restart the computer.

MORE INFORMATION

If you have the W32/Msinit Internet Worm virus, this Worm virus disguises itself as an unrelated third-party program called "Distributed Net Client". To determine if your computer has the Bymer.Scanner Trojan virus, view the following registry key:
HKEY_LOCAL_MACHINE/Software/Microsoft/Windows/CurrentVersion/Run

Anti-Virus Software

Microsoft does not offer software for computer virus detection or removal. Microsoft recommends that you obtain current anti-virus software from a vendor commercially involved in virus detection and removal. For a list of suppliers (vendors) of anti-virus software, please see the following article in the Microsoft Knowledge Base:
49500  (http://support.microsoft.com/kb/49500/EN-US/ ) List of Anti-Virus Software Vendors
If this article does not describe your shutdown-related issue, please see the following Microsoft Web site to view more articles about shutting down Windows 98:
Click here to view a list of shutdown articles (http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=global&query=w98shutdown&adv=&mode=s&cat=false)

APPLIES TO
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 95
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