Article ID: 276845 - Last Review: March 1, 2007 - Revision: 3.4

Error Message "Error 692" When Attempting to Dial Out with CompuServe or UUNET Software Installed

This article was previously published under Q276845
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SYMPTOMS

On your computer, when you attempt to dial out using Network and Dial-up Connections, you may receive the following error message:
Error 692: there was a hardware failure in the modem or other connecting device.

CAUSE

This behavior may occur if you have either CompuServe or UUNET Paint versions 1.x to 4.0 dial-up software installed on your computer. Either of these programs can capture your computer's COM port and prevent normal dialing in Microsoft Windows 2000-based computers.

RESOLUTION

To resolve this behavior, you must remove the incompatible versions of the CompuServe or UUNET Paint software from your computer.

Contact the manufacturer of the software for a version of the software that is fully compatible with Windows 2000.

NOTE: Version 4.11 states that it is compatible with Windows 2000.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Windows 2000 Server SP1
Keywords: 
kb3rdparty kberrmsg kbprb KB276845
 

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