Article ID: 278326 - Last Review: January 29, 2007 - Revision: 3.1 MacOFF: Computer Stops Responding When You Use Open or Save As Command with Norton AntiVirus 5.0 or 6.0This article was previously published under Q278326 Important This article contains information that shows you how to help lower security settings or how to turn off security features on a computer. You can make these changes to work around a specific problem. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this workaround in your particular environment. If you implement this workaround, take any appropriate additional steps to help protect your system. Warning This workaround may make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk. Note An antivirus program is designed to help protect your computer from viruses. You must not download or open files from sources that you do not trust, visit Web sites that you do not trust, or open e-mail attachments when your antivirus program is disabled. For additional information about computer viruses, click the following article number to view the article in the Microsoft Knowledge Base: 129972
(http://support.microsoft.com/kb/129972/
)
Computer viruses: description, prevention, and recovery SYMPTOMS
If Norton AntiVirus 5.0 or 6.0 is active on your computer, and you use the Open or Save As command (on the File menu), or any other dialog box that uses Navigation Services, the computer may stop responding (hang). The following are examples of Word commands or features that present dialog boxes that use Navigation Services:
CAUSE
Norton AntiVirus version 5.0 or 6.0 is installed, and Auto-Protect is active.
RESOLUTION
Norton has posted an article about this issue in its knowledge base. For more information, please browse to the following Web site, and see the article titled "Applications Fail to Start and Computer Freezes with Auto-Protect Loaded":
http://service1.symantec.com/SUPPORT/num.nsf/5f52f1e5a8eca164852567af004d1389/bc5b2c2015388bae852566250058e30c?OpenDocument&Highlight=0,microsoft
(http://service1.symantec.com/SUPPORT/num.nsf/5f52f1e5a8eca164852567af004d1389/bc5b2c2015388bae852566250058e30c?OpenDocument&Highlight=0,microsoft)
If the link is not available, browse to the Symantec Web site, and then search for document ID#1998616121052.NOTE: The Symantec article shows the behavior only in Office 98; however, this behavior has been seen in the products listed at the beginning of this article. WORKAROUND
To work around this problem, turn off (disable) the Auto-Protect feature in Norton AntiVirus software. WARNING: This workaround turns off part of your Norton antivirus protection. Contact Symantec for further information about this issue. MORE INFORMATION
For more information about Norton AntiVirus software, see the following Symantec Web site:
http://www.symantec.com
(http://www.symantec.com)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products. APPLIES TO
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