Article ID: 285787 - Last Review: October 28, 2006 - Revision: 2.2

OLEXP: Error Message When Opening Outlook Express Macintosh Edition: An Error Occurred While Launching

This article was previously published under Q285787
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824  (http://support.microsoft.com/kb/257824/EN-US/ ) OL2000: Differences Between Outlook and Outlook Express
Expand all | Collapse all

SYMPTOMS

When you start Outlook Express for Macintosh, you may receive the following error message:
An error occurred while launching.

Permission Denied.

CAUSE

This error normally occurs when the properties for the messages and database files are incorrect. This issue may occur when the messages and database files have been copied to a CD-ROM or a Zip disk, and then copied back to the hard disk. This behavior can also happen if the files currently reside on read-only media, such as a CD-ROM.

RESOLUTION

To resolve this issue, verify the attributes for the file. To do this, follow these steps:
  1. Open the identity folder that contains the messages and database file.
  2. Press the CONTROL key, and click the messages or database file.
  3. Point to Get Info, click Get Information, and then in the new dialog box that is displayed, verify that the Locked check box is cleared.

APPLIES TO
  • Microsoft Outlook Express 5.0 Macintosh Edition
  • Microsoft Outlook Express 4.5 for Macintosh
Keywords: 
kberrmsg kbprb KB285787
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations