Article ID: 286228 - Last Review: January 29, 2007 - Revision: 1.2

The Computer Stops Responding on Certain Web Pages

This article was previously published under Q286228
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SYMPTOMS

You may be unable to access certain Web pages with Microsoft Windows Millennium Edition-based computers. Either the computer or Microsoft Internet Explorer may stop responding.

CAUSE

This behavior can occur if you have Headlight Software's GetRight utility installed on your computer.

RESOLUTION

To resolve this behavior, you must remove the GetRight utility from your computer.

MORE INFORMATION

GetRight software assists users with downloads by adding Pause and Recovery features to the Internet browser. For more information about GetRight software and any possible updates, please go to the following GetRight Web site:

http://getright.com/get_info.html (http://getright.com/get_info.html)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.


The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Internet Explorer 5.5 Service Pack 1
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Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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