Article ID: 293760 - Last Review: January 31, 2007 - Revision: 5.3

All the programs in Works 2000 do not run simultaneously

This article was previously published under Q293760

On This Page

Expand all | Collapse all

SYMPTOMS

When you use Microsoft Works 2000, all the programs do not run simultaneously. However, the program has worked correctly in the past. Removing and reinstalling Microsoft Works does not resolve the issue.

CAUSE

This issue may occur if the program files or registry keys have become corrupted.

RESOLUTION

To resolve this issue, run the Microsoft Windows Installer CleanUp utility to remove the Microsoft Windows Installer registry settings, and then reinstall Works. To do this, follow these steps:
  1. Download, install, and then run the Windows Installer CleanUp utility to remove the Windows Installer registry settings associated with your products installation.

    For more information about how to download, install, and use the Windows Installer CleanUp utility, click the following article number to view the article in the Microsoft Knowledge Base:
    290301  (http://support.microsoft.com/kb/290301/ ) Description of the Windows Installer CleanUp Utility
  2. To use the Windows CleanUp utility, follow these steps:
    1. Click Start, point to Programs, and then click Windows Installer Clean Up.
    2. Select the program that you want to remove, and then click Remove.
    3. Click OK, and then click Exit.
    Note Because the Windows Installer CleanUp utility removes Windows Installer related registry settings and not the program files, make sure that you install your program in the same folder where it was originally installed to prevent duplication of files on your hard disk.

Clean boot your system and reinstall Works

Restart Microsoft Windows in clean boot mode. There is a different clean-boot procedure for each version of Windows. Select the article that corresponds to your version of Windows, and then follow the instructions about how to clean-boot your computer.

Microsoft Windows 98

281965  (http://support.microsoft.com/kb/281965/ ) How to troubleshoot using the MSConfig Utility with Windows 98

Microsoft Windows Millennium Edition (Me)

267288  (http://support.microsoft.com/kb/267288/ ) How to perform a clean boot in Windows Millennium Edition

Microsoft Windows XP

310353  (http://support.microsoft.com/kb/310353/ ) How to perform a clean boot in Windows XP

Microsoft Windows 2000

281770  (http://support.microsoft.com/kb/281770/ ) How to perform clean-boot troubleshooting for Windows 2000

APPLIES TO
  • Microsoft Works 2000 Standard Edition
  • Microsoft Works Suite 2000
Keywords: 
kbgraphxlinkcritical kbprb KB293760
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations

 

Related Support Centers