Article ID: 297225 - Last Review: August 5, 2004 - Revision: 2.4 OLEXP: Windows Me Stops and Task Manager Cites Msimn When You Try to Close Outlook ExpressThis article was previously published under Q297225 SYMPTOMS
When you attempt to close Outlook Express, Windows Millennium Edition (Me) may either run slowly or stop responding (hang), and Task Manager indicates that Msimn is not responding.
CAUSE
This behavior can occur because of a conflict between Outlook Express and the McAfee Personal Firewall program.
RESOLUTION
To resolve this behavior, remove the McAfee programs and Outlook Express, download and run the OE5Regclean.exe utility, and then reinstall Outlook Express, Microsoft Internet Explorer, and Internet Tools:
MORE INFORMATIONFor additional information about backing up and recovering Outlook Express data, click the article number below
to view the article in the Microsoft Knowledge Base:
270670
(http://support.microsoft.com/kb/270670/EN-US/
)
OLEXP: How to Back Up and Recover Outlook Express Data
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.For information about how to contact Network Associates, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base: 65416
(http://support.microsoft.com/kb/65416/EN-US/
)
Hardware and Software Third-Party Vendor Contact List, A-K 60781 (http://support.microsoft.com/kb/60781/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, L-P 60782 (http://support.microsoft.com/kb/60782/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z
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