Article ID: 299255 - Last Review: October 28, 2006 - Revision: 4.3 XADM: Using Check Name Option to Verify Server Name Generates an Error MessageThis article was previously published under Q299255 SYMPTOMS
After you create a profile in Outlook 2000, when you try to use the Check Name option to verify the name of the Exchange Server and the mailbox, you may receive the following error message:
The name could not be resolved. The name could not be matched to a name in the address list.
CAUSE
This behavior can occur if the Exchange service account has Search permission for the organizational object level.
RESOLUTION
To resolve this behavior, remove the Search permission from the Exchange service account:
WORKAROUNDFor additional information, click the article numbers below
to view the articles in the Microsoft Knowledge Base:
168753
(http://support.microsoft.com/kb/168753/EN-US/
)
Microsoft Exchange Roles, Rights, and Permissions
126518
(http://support.microsoft.com/kb/126518/EN-US/
)
XGEN: Tech Resource Kit: Understanding Permissions
| Article Translations
|


Back to the top
