Article ID: 303269 - Last Review: January 31, 2007 - Revision: 3.1 ACC97: Sorting and Grouping Dialog Box Does Not AppearThis article was previously published under Q303269 Novice: Requires knowledge of the user interface on single-user computers.
For a Microsoft Access 2000 version of this article, see 302506 (http://support.microsoft.com/kb/302506/EN-US/ ) . IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base: 256986
(http://support.microsoft.com/kb/256986/EN-US/
)
Description of the Microsoft Windows Registry
SYMPTOMS
When you try to access the Sorting and Grouping dialog box in a report, it does not appear.
CAUSE
This behavior may occur if the Sorting and Grouping dialog box has been moved completely off the screen.
RESOLUTION
Use one of the following two methods to resolve this issue.
Method 1: Manually Move the Sorting and Grouping dialog boxUse the arrow keys to move the window back onto the screen. To do so, follow these steps:
Method 2: Edit the RegistryThe following technique causes the Sorting and Grouping dialog box to reset to its default window settings. To do this, follow these steps.WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
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