Article ID: 304375 - Last Review: October 26, 2006 - Revision: 3.1 XCCC: Outlook Users Cannot Log on in Certain Address Book View ConfigurationsThis article was previously published under Q304375 SYMPTOMS
When a Microsoft Outlook user tries to log on to a mailbox, the user may receive the following error message:
The name could not be resolved
The name could not be matched in the address list.
CAUSE
This behavior can occur if you use Address Book views, set group accounts to a mailbox, and assign Search permission to these groups.
WORKAROUND
To work around this behavior:
STATUSThis behavior is by design. | Article Translations
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