Article ID: 305892 - Last Review: December 1, 2007 - Revision: 1.5

Lucent Technologies Soft Modem Not Detected

This article was previously published under Q305892
Expand all | Collapse all

SYMPTOMS

When you install Windows XP on a computer that uses the Aladdin Pro 5 chipset, the system may not detect your Lucent Technologies Soft Modem. The modem driver may not be installed, and the modem does not function.

CAUSE

This behavior can occur because the current version of Lucent Technologies Soft Modem does not support the Aladdin Pro 5 chipset.

RESOLUTION

To resolve this behavior, obtain an updated modem device driver from Lucent Technologies, Inc.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For information about your hardware manufacturer, visit the following Web site:
http://support.microsoft.com/gp/vendors/en-us (http://support.microsoft.com/gp/vendors/en-us)
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
Keywords: 
kb3rdparty kbnofix kbprb KB305892
 

Article Translations