Article ID: 309476 - Last Review: January 31, 2007 - Revision: 2.1

Error Message: Iexplore Caused an Invalid Page Fault in Module Urlmon.dll

This article was previously published under Q309476
Expand all | Collapse all

SYMPTOMS

When you try to start Internet Explorer, you may receive the following error message:
IEXPLORE caused an Invalid Page Fault in module Urlmon.dll
When this error message occurs, you are unable to browse the Internet.

CAUSE

This issue can occur when you install the Hewlett-Packard (HP) Instant Delivery program that is included with the HP DeskJet 932c printer.

RESOLUTION

To resolve this issue, contact Hewlett-Packard to inquire about a fix that resolves this issue.

WORKAROUND

To work around this issue, remove the HP Instant Delivery program:
  1. Click Start, point to Programs, point to HP Instant Delivery, and then click Uninstall Instant Delivery.
  2. In the Hewlett-Packard Instant Delivery uninstall program, click Next, and then click Finish.
  3. When you receive the "Delete delivery data?" message, click No.
  4. Restart the computer.

MORE INFORMATION

For information about how to contact Hewlett-Packard, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416  (http://support.microsoft.com/kb/65416/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, A-K

60781  (http://support.microsoft.com/kb/60781/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, L-P

60782  (http://support.microsoft.com/kb/60782/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Internet Explorer 5.0
Keywords: 
kb3rdparty kberrmsg kbprb KB309476
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations

 

Related Support Centers