Article ID: 314455 - Last Review: August 8, 2007 - Revision: 1.4 "Error 691" Error Message When You Try to Connect to Your ISPThis article was previously published under Q314455 For a Microsoft Windows 2000 version of this article, see 161986
(http://support.microsoft.com/kb/161986/EN-US/
)
.
On This PageSYMPTOMS
When you attempt to connect to your Internet service provider (ISP), you may receive one of the following error messages:
Error 691: The computer you are dialing in to cannot establish a Dial-Up Networking connection. Check your password, and then try again.
-or-
Error 691: Access was denied because the user name and/or password was invalid on the domain.
-or-
Error 734: The PPP link control protocol was terminated.
-or-
Error 629: The port was disconnected by the remote machine.
-or-
Error 640: A NetBIOS error has occurred.
CAUSE
This behavior can occur if any of the following conditions are true:
RESOLUTION
To resolve this issue (or issues), use the following methods, as necessary, in the order presented. After you finish each method, check to see whether you can connect to your ISP successfully. NOTE: You must be logged on as an administrator or a member of the Administrators group to complete these procedures. If your computer is connected to a network, network policy settings may also prevent you from completing these procedures. Verify Your User Name and Password
Verify the Phone NumberVerify that you are using the correct phone number to connect to your ISP.Allow Unsecured PasswordConfigure your dial-up connection to your ISP to allow an unsecured password. To do this, follow these steps:
Lower the Connection SpeedIf phone-line noise or other interference is an issue, you may be able to connect to your ISP by lowering your connection speed. To lower your connection speed, follow these steps:
Disable Hardware Flow ControlDisable the Hardware Flow Control feature in your dial-up connection to your ISP. To do this, follow these steps:
Disable Modem Error ControlDisable the Modem Error Control feature in your dial-up connection to your ISP. To do this, follow these steps:
Disable Modem CompressionDisable the Modem Compression feature in your dial-up connection to your ISP. To do this, follow these steps:
Disable Software CompressionDisable the Software Compression feature in your dial-up connection to your ISP. To do this, follow these steps:
Disable LCP ExtensionsYou may have trouble connecting to your ISP if your ISP's Point-to-Point Protocol (PPP) server does not support Link Control Protocol (LCP) extensions. LCP extensions include a Callback option, a Time Remaining feature, and Identification packets as defined in RFC 1570. Contact your ISP to determine whether you should disable LCP extensions.To disable LCP extensions, follow these steps:
Disable IP Header CompressionYou may experience issues logging on to your ISP if you are using IP header compression (also known as Van Jacobson, or VJ, header compression). To disable IP header compression, follow these steps:
No Message for User Name and PasswordIf you do not receive a message for your user name or password when you attempt to connect to your ISP, follow these steps:
Mutual AuthenticationYou may experience issues logging on to your ISP if your ISP's PPP server is using mutual authentication. Dial-Up Networking does not support mutual authentication. Contact your ISP to determine whether your ISP's PPP server uses mutual authentication. For additional information about modem or dialing problems, click the article numbers below to view the articles in the Microsoft Knowledge Base:308022
(http://support.microsoft.com/kb/308022/EN-US/
)
Resources for Troubleshooting Modem Problems in Windows XP
MORE INFORMATIONFor additional information about how to create a dial-up connection in Windows XP, click the article numbers below
to view the articles in the Microsoft Knowledge Base:
305549
(http://support.microsoft.com/kb/305549/EN-US/
)
HOW TO: Configure a Connection to the Internet in Windows XP Professional
308522
(http://support.microsoft.com/kb/308522/EN-US/
)
Description of the Network Setup Wizard in Windows
284269
(http://support.microsoft.com/kb/284269/EN-US/
)
HOW TO: Save and Restore Dial-up Connections
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