Article ID: 327269 - Last Review: October 27, 2006 - Revision: 2.6

CardBus PC Cards May No Longer Function on Specific Docking Stations After You Apply SP3

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This article was previously published under Q327269
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SYMPTOMS

After you apply Windows 2000 Service Pack 3 (SP3), some CardBus PC Cards may no longer work in your docking station. A yellow exclamation mark may appear next to the device in Device Manager with the following status:
This device cannot find enough free resources that it can use (Code 12).

CAUSE

Docking stations with PC Card controllers frequently contain an additional PCI-to-PCI bridge. This issue is exposed with Windows 2000 SP3 when a bridge is behind another bridge.

RESOLUTION

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size     File name
   --------------------------------------------------------
   28-Jun-2002  17:29                  34,724  Ntdetect.com
   01-Aug-2002  02:41  5.0.2195.5994   59,248  Pci.sys
   28-Jun-2002  23:55  5.0.2195.5918  109,520  Pcmcia.sys
				

WORKAROUND

To work around this problem, move the CardBus card to any of the PC Card slots on the laptop computer. If you use a docking station, the CardBus card may work on the docking station in another PC Card slot.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional information about how to obtain a hotfix for Windows 2000 Datacenter Server, click the article number below to view the article in the Microsoft Knowledge Base:
265173  (http://support.microsoft.com/kb/265173/EN-US/ ) The Datacenter Program and Windows 2000 Datacenter Server Product

APPLIES TO
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Advanced Server SP3
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbbug kbenv kbfix kbqfe kbwin2000presp4fix KB327269
 

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