Help and Support

Boot Disk: "Out of Memory" Error Message Occurs When You Try to Extract Cabinet Files with Minimal Boot Option

Article ID:261758
Last Review:January 27, 2007
Revision:1.3
This article was previously published under Q261758

SYMPTOMS

When you use the Minimal Boot option from the Microsoft Windows Millennium Startup disk to extract a cabinet file, you may receive an "out of memory while processing cabinet file" error message.

Back to the top

CAUSE

This error message can occur because the Minimal Boot option does not load the memory management processes needed to use the Extract.exe utility.

Back to the top

RESOLUTION

Select one of the other Startup options that include a memory manager.

Back to the top


APPLIES TO
Microsoft Windows Millennium Edition

Back to the top

Keywords: 
kbenv kberrmsg kbfaq kbprb KB261758

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.