Help and Support

"Cannot Open File" Error Occurs When Trying to Start Falcon 3

Article ID:118952
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q118952

SYMPTOMS

When you try to start the Spectrum Holobyte game Falcon 3.0 in an MS-DOS window in Windows 95, you receive the following error message:
Cannot Open File
This error occurs even when the FALCON3 directory is in your PATH statement, and it still occurs when you provide the complete path to the FALCON3.EXE file.

Back to the top

CAUSE

When Falcon 3 is loading, it expects to find the necessary support files in the currently active directory.

Back to the top

RESOLUTION

To start Falcon 3.0, you must be in the FALCON3 directory. When you create a shortcut for Falcon 3, the working directory must be FALCON3.

Back to the top

MORE INFORMATION

Falcon 3 is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Back to the top


APPLIES TO
Microsoft Windows 95

Back to the top

Keywords: 
kbappcompatibility KB118952

Back to the top

Article Translations

 

Other Support Options

  • Contact Microsoft
    Phone Numbers, Support Options and Pricing, Online Help, and more.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.