Help and Support

CA-dBFast Installation Fails to Create Group Folder

Article ID:119311
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q119311

SYMPTOMS

During the installation of Computer Associates CA-dBFast, the installation program pauses while attempting to create the program group and displays the following error:
Installation program cannot communicate with Program Manager. <OK>
Clicking OK results in an "installation successful" dialog box. CA-dBFast does function correctly; however, the program group folder is not created.

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CAUSE

The CA-dBFast version 1.7c and 2.0 installation programs do not issue the correct instructions for Windows 95 to create the group folder and icons.

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RESOLUTION

Run CA-dBFast from My Computer or Windows Explorer, or manually create a shortcut icon for CA-dBFast. To create a shortcut icon for CA-dBFast on the desktop, do the following:
1.Click the Start button, point to Find, click File Or Folders.
2.Search for files named dbfast.
3.In the search list, use the right (secondary) mouse button to click the dbfast folder.
4.Click Create Shortcut.

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MORE INFORMATION

CA-dBFast is manufactured by Computer Associates, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
KB119311

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