Help and Support
 

powered byLive Search

Windows 95 Cannot Print to Coactive Network Shared Printer

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:123991
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q123991

SYMPTOMS

When you try to print from a Windows 95 computer running the Coactive Network, you receive an "Out of paper" error message.

Back to the top

CAUSE

Microsoft Windows, including Windows for Workgroups 3.1x and Windows 95, does not provide support for the Coactive Network.

Back to the top

STATUS

No workaround is available at this time. For more information, contact Coactive Network technical support.

Back to the top

MORE INFORMATION

The Coactive Network uses an application called Coassistant to make printer connections. Although it appears that this application can "see" the network printer, Windows 95 cannot print to it. The file-sharing portion of the Coactive Network seems to function, and some computers running Windows for Workgroups 3.1x may be able to print to the network printer.

Coactive Network is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Back to the top


APPLIES TO
Microsoft Windows 95

Back to the top

Keywords: 
KB123991

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.