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"Out of Paper" Message After DeskJet 560c Tray Is Refilled

Article ID:124102
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q124102

SYMPTOMS

After you receive an "Out of paper" message and refill the paper tray on a Hewlett-Packard (HP) DeskJet 560c, the printer still does not print. Clicking Retry in the message box does not restart the printer; instead, the message is repeated.

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CAUSE

This behavior is caused by the capabilities of the DeskJet 560c printer. This printer does not automatically start after the paper tray is refilled.

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RESOLUTION

To start the printer, press the Load/Eject button on the printer. The job, and any subsequent jobs, then prints.

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MORE INFORMATION

This behavior has also been reported to occur with the HP LaserJet 5MP.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
kbprint KB124102

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