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Cannot Connect to NRN Server with Dial-Up Networking

Article ID:126460
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q126460

SYMPTOMS

You cannot connect to a NetWare Remote Network (NRN) server with Dial-Up Networking. The modem usually drops the connection while you are entering your user name and password.

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CAUSE

This problem is caused by the NRN server's inability to recognize compression or error correction by the modem.

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RESOLUTION

To work around this problem, you must use a modem that can turn off these features. To turn these features off, follow these steps:
1.Click the Start button, point to Settings, and then click Control Panel.
2.Double-click the Modems icon.
3.Click your modem and then click the Properties button.
4.Click the Connection tab.
5.Click the Advanced button.
6.Click the Use Error Control check box to clear it. (NOTE: If this check box is unavailable, your modem does not support these features.)
7.Click the OK button.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
kbdialup KB126460

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