Error Using Quick Connect and Password Protected Shares This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
This article was previously published under Q126605 SYMPTOMS
When you click a mapped network drive in Windows Explorer, you receive the
following error message:
<path>:\ is not accessible. The specified network password is not
correct.
If you click the Retry button, the error message is repeated.
CAUSE
The network drive is mapped to a password-protected share, but the Save
This Password check box for the mapped drive is not checked. Also, the
Quick Logon option button is selected in the Client For Microsoft Network
property sheet.
RESOLUTION
Remap the network drive and click the Save This Password check box so that
the password for the network share is saved. If you do not want the
password to be cached, follow these steps:
MORE INFORMATION
If you click the Save This Password check box when you map a network drive,
the password for that drive is cached and you are not asked for a password
again when you select the drive in Windows Explorer.
If the password is not cached, you must supply the password when you try to use the drive. If the Quick Logon option is selected, no network connection is established until you try to access the drive. If the "Logon and restore network connections" option is selected, a network connection is established when you start Windows 95 and you are prompted for a password for the mapped drive. After you have supplied the correct password for the drive, the drive is available.
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