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Cannot Find SYSTEM.INI After Omar Sharif Bridge Installation

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:129149
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q129149

SYMPTOMS

During the installation of Omar Sharif Bridge, the Setup program restarts your computer. When Windows 95 is restarting, it reports the following error:
Cannot find SYSTEM.INI.
You need to run Windows Setup again to install the file.
Press any key to continue.

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CAUSE

The Setup program for Omar Sharif Bridge cannot handle a System.ini file that contains lines with more than 78 characters properly. The Setup program tries to modify the System.ini file after creating a backup file, but fails to create a new System.ini file.

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RESOLUTION

You can restore the backup copy of the System.ini file that the Omar Sharif Bridge Setup program created. To do so, follow these steps:
1.Restart your computer. When you see the "Starting Windows 95" message, press the F8 key.
2.Choose Safe Mode Command Prompt Only, and then press ENTER.
3.Type the following command
copy <drive>:\<windows>\system.old <drive>:\<windows>\system.ini
where <drive> is the drive containing Windows 95 and <windows> is the Windows 95 folder. For example, if Windows 95 is installed in the Windows folder on drive C, type the following line:
copy c:\windows\system.old c:\windows\system.ini
4.Use any text editor (such as Edit.com) to add the following line to the [386Enh] section of the System.ini file if it does not already exist:
device=c:\omar_win\vrsd.386
5.Save the System.ini file and then exit the text editor.
6.Restart your computer.

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MORE INFORMATION

The error message stated above occurs if both the System.ini and the System.cb files are missing from the Windows folder.

Omar Sharif Bridge is manufactured by Interplay Productions, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
KB129149

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