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Loading HP ScanJet IIcx Driver Causes CD-ROM to Fail

Article ID:129416
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q129416

SYMPTOMS

When you load the driver for the Hewlett-Packard (HP) ScanJet IIcx scanner attached to your computer, the computer's CD-ROM drive may stop working.

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CAUSE

This problem has been reported to occur with version 2.1a of the HP ScanJet IIcx scanner driver.

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RESOLUTION

Use version 2.0c or earlier of the HP ScanJet IIcx driver to correct this problem. For more information about the HP ScanJet IIcx drivers and how to obtain them, please contact Hewlett-Packard.

NOTE: The ScanJet IIcx drivers are real-mode drivers only.

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MORE INFORMATION

The third-party products discussed in this article are manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

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APPLIES TO
Microsoft Windows 95
Microsoft Windows for Workgroups 3.1
Microsoft Windows for Workgroups 3.11
Microsoft Windows 3.1 Standard Edition
Microsoft Windows 3.11 Standard Edition

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Keywords: 
KB129416

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