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Modem Defaults to Auto Answer Mode in Windows 95

Article ID:129577
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q129577

SYMPTOMS

Your modem is set to Auto Answer mode under Microsoft Exchange in Windows 95, even though the current Exchange profile calls for Auto Answer mode to be disabled.

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CAUSE

The modem's answer mode is a modem property, not a profile property. Therefore, the answer mode is set by the last profile created in Microsoft Exchange.

For example:
Profile 1 is created and sets the modem to Auto Answer mode.
Profile 2 is created and sets the modem to No Answer mode.
In this example, the modem is set to No Answer mode regardless of the current Exchange profile setting.

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RESOLUTION

Changing profiles does not change the state of the modem's properties. To change the properties, you must either create a new profile or set the properties directly.

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STATUS

This behavior is by design.

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MORE INFORMATION

This behavior also explains why a modem appears to default to Auto Answer mode when you set up a profile. If the modem was configured to use Auto Answer mode in a previous profile, the modem defaults to this mode.

If the modem was configured to use No Answer mode in a previous profile, it defaults to No Answer mode.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
KB129577

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