Broken Sound or Heavy Reverberation Playing .WAV File This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
This article was previously published under Q129578 SYMPTOMS
When you play a .WAV file on a Creative Labs Sound Blaster 16 card, the
playback may sound broken and have a heavy reverberation.
CAUSE
You have installed the Windows 3.1 drivers for the Sound Blaster 16 card.
There is a known problem with the mono compressor/decompressor (codec)
included with the Windows 3.1 Sound Blaster 16 drivers.
RESOLUTION
You may be able to resolve this problem by installing the updated audio
codecs included with Windows 95. To install the updated codecs, follow
these steps:
After you have removed these drivers and restarted your computer, you can use the Add New Hardware Wizard to detect the Sound Blaster 16 card and automatically install the Windows 95 drivers. MORE INFORMATION
This problem is specific to the IMA ADPCM mono codec. All the other codecs
work properly. You can play a stereo IMA ADPCM .WAV file without problems.
Creative Labs has released updated drivers for their Sound Blaster 16 sound card. Windows 95-compatible drivers from Creative Labs are available on the Creative Labs World Wide Web site. The updated drivers are available as a file named Sbw95up.exe dated 6/4/96. These drivers may resolve the issue described in this article.
| Article Translations
|


Back to the top
