Help and Support
 

powered byLive Search

MS Exchange and Dial-Up Networking Problems with Hayes Adapter

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:129672
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q129672

SYMPTOMS

When you are using a modem attached to a Hayes ESP/2 Communications Port Adapter, and using the third-party drivers for that adapter supplied by Hayes, Microsoft Exchange and Dial-Up Networking may not work correctly. In particular, you may receive the following error message:
Exception 0E

Back to the top

CAUSE

The third-party drivers supplied by Hayes for use with the ESP/2 Communications Port Adapter in previous versions of Windows are not fully compatible with Windows 95.

Back to the top

RESOLUTION

Remove the Hayes drivers from the [386Enh] section of the SYSTEM.INI file. For more information about how to do this, please contact Hayes.

Back to the top

STATUS

This situation is most likely caused by design changes in Windows 95. Microsoft has confirmed that it is not caused by a problem in Windows 95.

Back to the top

MORE INFORMATION

The third-party products discussed in this article are manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

Back to the top


APPLIES TO
Microsoft Windows 95

Back to the top

Keywords: 
kbdialup KB129672

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.