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ProShare 1.8 Hangs Accessing Data on Remote Computer

Article ID:129764
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q129764

SYMPTOMS

Intel ProShare version 1.8 stops responding (hangs) when you try to access data on a remote computer.

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CAUSE

To use ProShare's sharing capabilities in Windows 95, you must use a Windows 3.1 video driver on each workstation running ProShare.

The Windows 95 32-bit video drivers use different internal data structures that may cause ProShare to hang.

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RESOLUTION

To work around this behavior, use either of the following methods:

Upgrade to ProShare version 1.9a or later.
Install and use a Windows 3.1 video driver on each workstation running ProShare. Microsoft does not guarantee that Windows 3.1 video drivers will work correctly in Windows 95.

For additional information about using Windows 3.1 video drivers in Windows 95, please see the following article in the Microsoft Knowledge Base:
127139 (http://support.microsoft.com/kb/127139/EN-US/) Troubleshooting Video Problems in Windows 95

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MORE INFORMATION

Intel ProShare uses a digital camera board and an audio/ISDN board to provide video conferencing.

ProShare is manufactured by Intel Corporation, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
kbappcompatibility KB129764

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