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ScanDisk Refers to Volume Label as File

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:129891
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q129891

SYMPTOMS

When you run ScanDisk, you may receive the following error message
The <drive> folder contains incorrect information about the <name> file.
where <drive> is the hard disk's drive letter and <name> is the hard disk's volume label.

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CAUSE

ScanDisk checks for and corrects invalid characters in the hard disk's volume label, but incorrectly reports such errors as problems with a file.

Note that there is no danger in permitting ScanDisk to correct the invalid characters.

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STATUS

Microsoft has confirmed this to be a problem in Microsoft Windows 95. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
KB129891

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