Help and Support
 

powered byLive Search

How to Enable Print Notification with NetWare Print Servers

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:131004
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q131004

SYMPTOMS

When you use the Microsoft Client for NetWare Networks (NWREDIR.VXD) to print to a NetWare print queue, print notification is not an option in the properties for the printer.

Back to the top

CAUSE

Windows 95 provides the following common Novell NetWare capture settings:
Banner Page
Form Feed
Expand Tabs
Form
Timeout
Capture settings that do not appear in the printer properties can be enabled using the NetWare CAPTURE command.

Back to the top

RESOLUTION

To receive notification when a print job is finished on a NetWare print queue, follow these steps:
1.Use the following command in your user or system login script
capture L=<x> /server=<y> /queue=<z> /notify
where <x> is the LPT port, <y> is the NetWare server name, and <z> is the NetWare print queue name you are using.

For more information about the CAPTURE command, please consult your NetWare administrator, documentation, or dealer.
2.Install the printer. Make sure that the "Print to the following port" setting is set to the port you are using, not to the printe's UNC name.
3.Run Winpopup.exe from the Windows directory. (Winpopup.exe is installed when you install the Microsoft Client for Microsoft Networks or NetWare Networks.)
After you follow these steps, the NetWare print server uses WinPopUp to send you print notifications.

Back to the top

MORE INFORMATION

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Back to the top


APPLIES TO
Microsoft Windows 95

Back to the top

Keywords: 
kb3rdpartynetclient KB131004

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.