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Conner Backup Exec Incompatible with Long Filenames

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:131429
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q131429

SYMPTOMS

When you perform a full system backup with Conner Backup Exec version 2.1, some filenames appear garbled and the system stops responding (hangs).

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CAUSE

Conner Backup Exec 2.1 reads from the hard disk directly and sees long filenames. However, this program does not support long filenames and cannot successfully back up files that use long filenames.

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WORKAROUND

To work around this behavior, use any one of the following methods:
Back up from another computer on the network. If you back up your computer from another computer on the network, Conner Backup Exec 2.1 does not see long filenames, but successfully uses the 8.3 filenames.
Do not perform a full system backup. Instead, select the files to back up, omitting files with long filenames.
Rename all the files that have long filenames to use 8.3-format filenames before you back up the system.
Backup your long filenames using the LFNBK.EXE utility included on the Windows 95 CD in the \Admin\Apptools\Lfnback folder. Follow the directions in the LFNBK.TXT file for instructions on how to use this utility. After performing the backup, restore the long filenames.

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MORE INFORMATION

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or other- wise, regarding this product's performance or reliability.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
kbappcompatibility KB131429

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