Windows 95 Does Not Disable Third-Party Screen Savers This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
This article was previously published under Q131573 SYMPTOMS
When you try to return to the desktop after a Windows 95 screen saver has
activated, the display may become garbled or unintelligible.
CAUSE
This problem can occur if both a third-party screen saver and a Windows 95
screen saver are running on your computer at the same time.
RESOLUTION
Use either the third-party screen saver or the Windows 95 screen saver, but
not both.
To use the Windows 95 screen saver, disable the entry that starts the third- party screen saver in the WIN.INI file. Typically, third-party screen savers are loaded from the "Load=" or "Run=" line in the WIN.INI file. Use any text editor (such as Notepad) to edit the WIN.INI file and remove the portion of the "Load=" or "Run=" line that loads the third-party screen saver application. To use the third-party screen saver, follow these steps:
MORE INFORMATION
Windows 95 Setup does not recognize or disable third-party screen saver
applications.
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