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Cannot Start TAPI-Aware Programs

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:131746
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q131746

SYMPTOMS

When you try to start a program that supports the Telephony Application Programming Interface (TAPI), you may receive the following error message:
Error Starting Program

The TAPI32.DLL file cannot start. Check the file to determine the problem.

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CAUSE

The TOOLHELP.DLL file is missing or damaged, or has been replaced by another program. The TOOLHELP.DLL file should be located in the Windows\System folder.

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RESOLUTION

Use the EXTRACT command to replace the TOOLHELP.DLL file. To extract the file, use the following command
   extract /l <drive letter>:\<windows>\system <filename.cab> toolhelp.dll
				
where <drive letter> indicates the letter designating the drive containing the Windows 95 floppy disk or CD-ROM, <windows> is the Windows 95 folder, and <filename.cab> is the name of the cabinet file containing the TOOLHELP.DLL file. For example,

From disk 4:
   extract /l c:\windows\system win95_04.cab toolhelp.dll
				
From the Windows 95 CD-ROM:
   extract /l c:\windows\system win95_03.cab toolhelp.dll
				
For information about using the EXTRACT command, type
extract /?
at a command prompt.

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MORE INFORMATION

For information about other issues that can cause the problem described in this article, please see the following article in the Microsoft Knowledge Base:
138835 (http://support.microsoft.com/kb/138835/EN-US/) Error Message: GP Fault in Mmsystem.dll

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APPLIES TO
Microsoft Windows 95

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Keywords: 
kbenv kberrmsg kbprb KB131746

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