Help and Support
 

powered byLive Search

Packard Bell Legend 820CD Hangs During Hardware Detection

Article ID:131931
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q131931

SYMPTOMS

After you install an Intel EtherExpress Pro 16 network adapter in a Packard Bell Legend 820CD computer, the computer may stop responding (hang).

Back to the top

CAUSE

The computer may not have a free IRQ (hardware interrupt).

Back to the top

RESOLUTION

To resolve this problem, configure the computer so that there is an available IRQ for each hardware device that requires one. For assistance in configuring IRQs, please contact Packard Bell Technical Support.

Back to the top

MORE INFORMATION

Windows 95 Setup does not attempt to detect the network adapter when there are no available IRQs.

If you install the network adapter in the computer and there are no available IRQs, you can run Windows 95 only in Safe mode. After you start Windows 95 in Safe mode, you can disable the network adapter and then run Windows 95 normally. Network support is disabled in this configuration.

Back to the top


APPLIES TO
Microsoft Windows 95

Back to the top

Keywords: 
KB131931

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.