Help and Support

Quattro Pro 6.0: Problems Setting Up to NetWare drive

Article ID:132656
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q132656

SYMPTOMS

When you set up Quattro Pro version 6.0 from disks on a computer running Windows version 3.1 and choose a NetWare mapped network drive as the destination drive, Windows 3.1 prompts you to choose whether to set up Quattro Pro as a shared network installation on the server, or to set up Quattro Pro on a local hard drive. This prompt appears just after the setup page that asks for the installation path.

In Windows 95, this prompt does not appear, so that the program is always set up as a single-user installation.

Back to the top

CAUSE

The Quattro Pro Setup program is looking for a Windows 3.x line in the [boot] section of the System.ini file that is removed by Windows 95 Setup. The line in the [boot] section reads as follows:
   [boot]
   SecondNet.drv=netware.drv
				

Back to the top

RESOLUTION

To work around the behavior, add the line
   SecondNet.drv=netware.drv
				
to the [boot] section of the System.ini file. The addition of this line does not seem to have any adverse effects on the proper operation of Windows 95.

Back to the top

MORE INFORMATION

The third-party products discussed here are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

Back to the top


APPLIES TO
Microsoft Windows 95

Back to the top

Keywords: 
KB132656

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.