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Some Multimedia Titles Do Not Work on HP Vectra Communication

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:132661
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q132661

SYMPTOMS

You may not be able to play the audio tracks on mixed-mode compact discs on a Hewlett-Packard (HP) Vectra Communication computer.

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CAUSE

HP Vectra Communication computers incorporate a DSP-based combination sound/modem/fax/CD-ROM controller card that cannot play the audio tracks on a mixed-mode compact disc.

Multimedia titles that include audio CD tracks in their sounds do not play correctly on these computers. Some games (such as Sound It Out Land by Conexus) do not progress beyond the opening screen. Other games may display error messages similar to the following:
MMSYSTEM 262 There is a problem with your media device. Make sure it is working properly or contact the device manufacturer.

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RESOLUTION

You may be able to work around this problem by using the computer's original real-mode drivers. Note that doing so will result in slight degradation in system performance. To use the real-mode drivers, follow these steps:
1.Click the Start button, point to Settings, click Control Panel, and then double-click the System icon.
2.On the Device Manager tab, double-click the SCSI controller branch, and then double-click "Adaptec AIC-6x60 ISA Single Chip Controller."
3.Click the Original Configuration (Current) check box to clear it.
4.Click OK.
5.Add the following lines to the Config.sys file:
device=c:\hp_iobrd\adaptec\aspi2dos.sys
device=c:\hp_iobrd\adaptec\aspicd.sys /d:aspicd0
6.Remove the semicolon from the beginning of the Mscdex entry and then save and close the Config.sys file.
7.Add the following line to the Autoexec.bat file:
c:\windows\command\mscdex.exe /d:aspicd0
NOTE: This line may require modification to work with your computer.
8.Restart your computer.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
KB132661

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