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Printing MS-DOS Applications Causes Windows 95 To Hang

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:132671
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q132671

SYMPTOMS

When you print a document, Windows 95 seems to stop responding (hangs) on some computers that have 4 MB of RAM (Random Access Memory) and that have multimedia components installed.

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CAUSE

There may not be enough available memory to start the print spooler.

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RESOLUTION

To work around this behavior, follow these steps:
1.On the desktop, click Start, point to Settings, and then click Printers on the menu that appears.
2.Using the right mouse button, click the Printer icon, and then click Properties on the menu that appears.
3.In the Printer Properties dialog box, click the Details tab, and then click Port Settings.
4.Make sure the "Spool MS-DOS print jobs" box is not checked, and then click OK.

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MORE INFORMATION

By using this workaround, some of your documents may print more slowly.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
kbprb KB132671

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