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Removable-Media Drives Not Automatically Mounted at Startup

Article ID:132957
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q132957

SYMPTOMS

When you start Windows 95, a compressed volume on a removable-media drive (such as a Bernoulli or Syquest drive) may not be automatically mounted.

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CAUSE

This problem can occur if the computer has two floppy disk drives and the following settings exist in the Drvspace.ini file:
MaxRemovableDrives=2
AutoMount=1

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RESOLUTION

To correct this problem, increase the value of the MaxRemovableDrives setting to match the total number of removable-media drives in the computer. For example, if your computer has two floppy disk drives and a double Bernoulli drive, use the setting "MaxRemovableDrives=4" (two floppy disk drives plus two Bernoulli drives).

To edit the Drvspace.ini file, follow these steps.
1.Using Windows Explorer, locate the Drvspace.ini file in the root directory of the boot drive.
2.Use the right mouse button to click the Drvspace.ini file, then click Properties on the menu that appears.
3.Click the Read-only check box to clear it, then click OK.
4.Double-click the Drvspace.ini file to open it.
5.Make either of the following changes to the file:

Change the value of the MaxRemovableDrives setting to match the total number of removable-media drives.

-or-
Set the AutoMount entry to the drive letters assigned to the removable-media drives. For example, if you have a double Bernoulli drive with drive letters D and E assigned to the drive, use the setting "AutoMount=DE."
6.Save and then close the file.

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MORE INFORMATION

Note that when you are using an Iomega RCD driver with a double Bernoulli drive, you may receive a "General Failure" error message the first time you access the second drive. This causes automatic activation and automatic mounting to fail. Using an Iomega OAD or SCSI driver resolves the problem.

The third-party products discussed in this article are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
KB132957

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