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Registry Editor Error Message: Access Code Is Invalid

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:132983
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q132983
IMPORTANT: This article contains information about the registry. Before you edit the registry, you should first make a backup copy of the registry files (System.dat and User.dat). Both are hidden files in the Windows folder.

SYMPTOMS

When you try to start Registry Editor (Regedit.exe), you may receive the following error message:
Access code is invalid

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CAUSE

This error can occur if either of the following conditions is true:
There is an older version of Regedit.exe on the hard disk.
You are using user profiles and have disabled the ability to edit registry settings.

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RESOLUTION

To correct the problem, use either of the following methods:
Check for multiple copies of the Regedit.exe file on the hard disk. If you find multiple copies, remove all but the latest version of the file. The Regedit.exe file should be located in the Windows folder with a size of 120,320 bytes and a date of 07-11-95 9:50 AM.
Temporarily disable user profiles. To do so, follow these steps:

1.Click the Start button, point to Settings, then click Control Panel.
2.Double-click the Passwords icon.
3.On the User Profiles tab, click the "All users of this computer use the same preferences and desktop settings" option button.
4.Click OK.

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MORE INFORMATION

You may find that you need to extract the Regedit.exe file from the original Windows 95 disks. For information about extracting files, please see the following article in the Microsoft Knowledge Base:
129605 (http://support.microsoft.com/kb/129605/EN-US/) How to Extract Original Compressed Windows Files

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APPLIES TO
Microsoft Windows 95

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Keywords: 
kberrmsg KB132983

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