Help and Support
 

powered byLive Search

Removing MS Plus! Does Not Restore Existing Internet Access

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:133186
Last Review:January 19, 2007
Revision:1.2
This article was previously published under Q133186

SYMPTOMS

After you use the Uninstall feature to remove Microsoft Plus!, the CompuServe Web Browser and Internet dial-up to a PPP do not function. There is no defined error message for this problem.

Back to the top

CAUSE

The CompuServe Web Browser Setup program replaces the Windows 95 WINSOCK. When you remove Microsoft Plus!, the WINSOCK is removed. The CompuServe Web Browser stops working because its WINSOCK has been removed from the system.

Back to the top

RESOLUTION

After you remove Microsoft Plus!, reinstall the CompuServe Web Browser software.

Back to the top

MORE INFORMATION

This issue affects any software package that replaces the WINSOCK for Windows 95 and Microsoft Plus!.

Back to the top


APPLIES TO
Microsoft Windows 95
Microsoft Plus! 95 Standard Edition

Back to the top

Keywords: 
kbappcompatibility KB133186

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.