Help and Support
 

powered byLive Search

Print Job Not Printed When Printing to a NetWare Server

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:133438
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q133438

SYMPTOMS

When you print to a NetWare print queue, the print job may appear in the printer queue correctly but not be printed.

Back to the top

CAUSE

This problem can occur if you are printing to a PostScript printer and you have both the Banner and Form Feed After Job options enabled in the printer's properties.

Back to the top

RESOLUTION

Disable the Banner and Form Feed After Job options. To do so, follow these steps:
1.Click the Start button, point to Settings, then click Printers.
2.Use the right mouse button to click the PostScript printer icon, and then click Properties on the menu that appears.
3.On the Capture Settings tab, click the Banner and Form Feed After Job check boxes to clear them.
4.On the PostScript tab, verify that the Print PostScript Error Information check box is selected. This option allows the PostScript printer to notify you of any error messages that may occur on the printer.
5.Click OK.

Back to the top


APPLIES TO
Microsoft Windows 95

Back to the top

Keywords: 
KB133438

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.