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Err Msg: The Command You Specified Could Not Be Carried Out

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:134360
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q134360
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SYMPTOMS

When you start Microsoft Exchange, or click the Inbox button on the Microsoft Exchange toolbar, you may receive the following error message:
The command you specified could not be carried out. A default set of folders could not be found. Your active profile must include such a set, such as a personal folder file.
When you click OK, Microsoft Exchange seems to work properly. However, when you open a message in the Inbox folder, or try to compose a new message, you may receive the following error message:
The item could not be displayed. A default set of folders could not be found. Your active profile must include such a set, such as a personal folder file.

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CAUSE

The errors described above can occur when any of the following conditions exists:
You do not have a set of personal folders or a personal information store in your active profile.
You do have a set of personal folders or a personal information store in your active profile, but the "Deliver new mail to the following location" field is set to None.
You have removed the default message store, leaving only the secondary message store (such as personal folders or another personal information store) in your active profile.

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RESOLUTION

To resolve the problem, use the appropriate method. Note that all of the methods involve configuring your active profile in Microsoft Exchange.

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Method 1: No Personal Folders or Personal Information Store

1.On the Tools menu, click Options.
2.On the Services tab, click Add.
3.Click Personal Folders, and then click OK.
4.In the File Name box, click the appropriate .pst file, and then click Open. (The file is usually named Mailbox.pst and is located in the Exchange folder.)
5.If the .pst file is password-protected, type the password and then click OK.
6.In the Personal Folders dialog box, click OK.
7.In the properties for the active profile, click OK.

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Method 2: "Deliver New Mail to..." Field Set to None

1.On the Tools menu, click Options.
2.Click the Deliver tab.
3.In the "Deliver new mail to the following location" box, click either Personal Folders or Personal Information Store.
4.Click OK.

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Method 3: Removed Default Message Store

1.On the Tools menu, click Options.
2.On the Services tab, click Add.
3.Click Personal Folders, and then click OK.
4.Click the Appropriate .pst file, and then click Open.

NOTE: There may be more than one .pst file. You should click the default message store, which is usually called Mailbox.pst and is located in the Exchange folder.
5.If the .pst file is password-protected, type the password and then click OK.
6.In the Personal Folders dialog box, click OK.
7.In the properties for the active profile, click OK.

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MORE INFORMATION

"Personal information store" and "My information" are interchangeable terms. They both contain Inbox, Outbox, Deleted Items, and Sent folders. These folders are necessary for a correct default message store. The default message store is literally the first information store added to a profile. Personal folders is designed as a secondary message store and contains only a Deleted Items folder.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
KB134360

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