Help and Support
 

powered byLive Search

Screen Flashing on Green PCs with Some AMI BIOS Versions

Article ID:134527
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q134527

SYMPTOMS

With some AMI BIOS versions, some Green computer systems that have built-in power management support may experience a constant flashing of the screen. The screen may start flashing as soon as Windows 95 starts, after a long period of inactivity on the computer, or after you attempt to suspend the computer.

In addition to the screen flashing every few seconds, the mouse cursor may jump to the center of the screen, and the system may respond so slowly that you are unable to use it.

Back to the top

CAUSE

When Windows 95 Advanced Power Management polls the BIOS for APM events, the BIOS returns a Resume From Suspend command. This causes Windows 95 to reinitialize some software and hardware, such as the display and the mouse, resulting in the screen flashing, the mouse centering, and the delays.

Back to the top

RESOLUTION

To work around this behavior, you must disable Windows 95 power management support. To do so, use one of the following methods:
1.Click the Start button, point to Settings, and then click Control Panel on the menu that appears.
2.In Control Panel, double-click the System icon.
3.In the System Properties dialog box, click the Device Manager tab, and then double-click System Devices.
4.Double-click Advanced Power Management Support.
5.Click the Settings tab.
6.Make sure that the box to Enable Power Management Support is not checked.
7.Click the OK button, shut down the computer, and then restart Windows 95
-or-

Disable power management with the computer's BIOS Setup utility. For more information about the computer's BIOS Setup utility, please consult your computer documentation or manufacturer.

Back to the top

MORE INFORMATION

The third-party products discussed here are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

Back to the top


APPLIES TO
Microsoft Windows 95

Back to the top

Keywords: 
KB134527

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.