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No Sound or Incorrect Sound from Sound Card

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:134537
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q134537

SYMPTOMS

When you play a sound from a sound card in Windows 95, the sound may play incorrectly or not at all. The problem usually occurs when you play a sound at the same time you print something.

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CAUSE

Both the sound card and the printer's ECP port are configured to IRQ 7.

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RESOLUTION

By using Device Manager, move either the ECP port or the sound card to a new IRQ. To do so, follow these steps:
1.Click the Start button, point to Settings, and then click Control Panel on the menu that appears.
2.Double-click the System Icon.
3.In the System Properties dialog box, click the Device Manager tab, and then select either the Sound card icon or the Ports icon.
4.In the Properties dialog box for the device you selected, click the Resources tab, and then make sure the Use Automatic Settings box is not checked.
5.Adjust the IRQ for the device to a new value that does not conflict with any other device.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
KB134537

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