Help and Support
 

powered byLive Search

PageMaker Does Not Print Large TrueType Fonts to TrueLaser

Article ID:134541
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q134541

SYMPTOMS

When you try to print large (Type I) TrueType fonts to a MicroTek TrueLaser printer from PageMaker version 5.0 or 5.0a, the fonts are not printed. The printer displays a "Processing" message and then goes back online without printing anything.

Back to the top

CAUSE

The PostScript interpreter in the MicroTek TrueLaser printer does not conform to standard PostScript as defined by Adobe.

Back to the top

RESOLUTION

Set the PostScript driver to download fonts to the printer as native TrueType fonts. To do so, follow these steps:

1.In Control Panel, double-click the Printers folder.
2.Use the right mouse button to click the MicroTek TrueLaser printer icon, and then click Properties on the menu that appears.
3.On the Fonts tab, click the Send Fonts As button.
4.In the Send TrueType Fonts As box, click In Native Format.
5.Click OK.

Back to the top

MORE INFORMATION

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Back to the top


APPLIES TO
Microsoft Windows 95

Back to the top

Keywords: 
KB134541

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.