Help and Support
 

powered byLive Search

Computer Hangs with S3 Video Adapter and QEMM

Article ID:134556
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q134556

SYMPTOMS

If you are using QEMM and an older S3 video adapter, your computer may stop responding (hang) when you start Windows 95.

Back to the top

CAUSE

The problem occurs because of a conflict between the QEMM Qdpmi.sys file and the S3 video adapter.

Back to the top

RESOLUTION

To work around this problem, use one of the following methods:
Remove or disable the following line in the Config.sys file, and then restart your computer:
device=c:\qemm\loadhi.sys /r:1 c:\qemm\qdpmi.sys swapfile=dpmi.swp
Use standard MS-DOS memory managers.
Use 16-color mode.

Back to the top

MORE INFORMATION

The problem occurs only when you are using 640 x 480 x 256 resolution with an older S3 video adapter. The problem does not occur in 16-color mode, or with newer S3 video adapters.

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Back to the top


APPLIES TO
Microsoft Windows 95

Back to the top

Keywords: 
KB134556

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.