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Orchid Vidiola Premium Card Detected as Vidiola Standard

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:134569
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q134569

SYMPTOMS

Windows 95 detects and configures the Orchid Vidiola video capture card as a Vidiola Standard card.

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CAUSE

The Orchid Vidiola card is built around the AuraVision VxP500 chipset, and Windows 95 detects it by the chipset as well as by the existence of the Avwin.ini file that contains the initialization information for the card.

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RESOLUTION

To work around this behavior, install the original Orchid drivers for the Vidiola Premium card to use the MJPEG option. However, doing so may have the side effect of the system faulting in the User.exe file because of a problem in the Vinit.exe snooper application for this card. If the Orchid Vidiola video capture card is still detected as a Vidiola Standard card, contact Orchid for a resolution to this problem.

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MORE INFORMATION

The Premium model is equivalent to a Standard model, but has more on-board memory and an MJPEG daughter card. The detection module finds nothing distinctive between them, and as a result detects the Premium model as a Standard model. For additional information about the Orchid Vidiola video capture card, please see the following article in the Microsoft Knowledge Base:
127209 (http://support.microsoft.com/kb/127209/EN-US/) Orchid Vidiola Capture Card Causes Setup to Hang
The third-party product discussed here is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
KB134569

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