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RPL Setup Err Msg: Missing Batch File

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:134600
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q134600

SYMPTOMS

When you start a server-based setup of Windows 95 created using an RPL image on a Novell NetWare diskless workstation, you may receive the following error message:
MISSING BATCH FILE
After you receive this message, the workstation seems to work correctly.

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CAUSE

Novell's NETX and VLM drivers search for an Autoexec.bat file in the Home\Suboot directory on the server. This file is deleted by an RPL Setup, and must be manually copied by the network administrator.

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RESOLUTION

You can safely ignore this error message. To prevent the error message from occurring, use either of the following methods:
Have the network administrator create a new Autoexec.bat file in each user's Home directory.
Prevent Setup from deleting the Suboot directory and the Autoexec.bat file by adding the following line to the [Network] section of the Msbatch.inf file in the shared installation directory:
      savesuboot=1
						
Then, MAP ROOT the A drive to the Home directory on the server, and copy the Autoexec.bat file from the Suboot directory to the Home directory.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
KB134600

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