Help and Support
 

powered byLive Search

Error Message: The Font File May Be Damaged

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:134706
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q134706

SYMPTOMS

When you are adding TrueType fonts to Windows 95, you may receive the following error message:
Unable to install the <fontname> (TrueType) font. The font file may be damaged.

Check with your font vendor about obtaining a new file.

Back to the top

CAUSE

This error can occur if the TrueType font file is damaged, or if you have reached the maximum number of TrueType fonts that can be installed in Windows 95.

Back to the top

RESOLUTION

Replace the damaged font file, or remove one or more installed TrueType fonts.

Back to the top

MORE INFORMATION

You can install a maximum of approximately 1000 TrueType fonts in Windows 95. For additional information about the maximum number of TrueType fonts in Windows 95, please see the following article in the Microsoft Knowledge Base:
131943 (http://support.microsoft.com/kb/131943/EN-US/) TrueType Font Limits in Windows 95

Back to the top


APPLIES TO
Microsoft Windows 95

Back to the top

Keywords: 
KB134706

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.